Educational ICT Virtualisation Specialist

Twitter LinkedIn E-mail
Precedence Technologies Ltd
Technology House, 36a Union Lane
Cambridge, CB4 1QB, United Kingdom
T: +44 (0)8456 446 800 / +44 (0)1223 359900
F: +44 (0)8456 446 899 / +44 (0)1223 359459
E: enquiries@precedence.co.uk
Precedenceheartbleed

Jump To: Support > KB > Security > Precedenceheartbleed

Overview of Precedence products - heartbleed OpenSSL (CVE-2014-0160)

  • ThinIT is not affected
  • All our web-hosting servers and managed virtual machines have been updated as appropriate
  • NetManager versions from 040413 to 100214 are affected. Earlier and later versions are not. Version 100414 fixes the vulnerability. Update instructions here. If you have any secured services open to the whole Internet (e.g. https webserver, OpenVPN server, IMAP/SMTP), you should update ASAP.
© Copyright Precedence Technologies 1999-2017
Page last modified on April 11, 2014, at 09:07 AM by sborrill